1978 99 Turbo

Lag en tråd om bilen din eller prosjektet ditt.
Brukeravatar
kanonjon
Innlegg: 1055
Registrert: 03 nov 2012, 20:35
Sted: Arendal
Kontakt:

Re: 1978 99 Turbo

Legg innav kanonjon » 04 jul 2014, 22:46

Takk for deres hyggelige omtaler om meg, det setter jeg pris på! Vi skulle jammen hatt noen pils sammen hele gjengen en gang! :)

BTW, fet klokke ;)

Brukeravatar
Jokke900
Innlegg: 1215
Registrert: 03 nov 2012, 01:39
Sted: Skogn
Kontakt:

Re: 1978 99 Turbo

Legg innav Jokke900 » 15 jul 2014, 21:52

Forresten ble jeg inspirert av Hennings bruk av ungenes kritt, så jeg pælma litt av ungene mines kritt opp på veggen i garasjen jeg :lol:

Bilde

Takk, Jon! Ble visst snikreklame av samme klokka nå men.. Who cares.. liker den godt selv jeg :lol:
1966 96 Totakt
1978 99 Turbo

Brukeravatar
Jokke900
Innlegg: 1215
Registrert: 03 nov 2012, 01:39
Sted: Skogn
Kontakt:

Re: 1978 99 Turbo

Legg innav Jokke900 » 27 aug 2014, 23:00

Ja, her har det visst plutselig skjedd en ting eller to i dag/siste dagene.. Holder jo egentlig på med oppussing og fikse utleiedel, men..

Først begynnte det med at jeg skulle få liv i ekstralysene. Greit å ha ekstralys når man har et stykke til jobben plutselig og man rett som det er skal begynne på jobb både 04:00 og 05:00 og det begynner å svartne langs veiene. Lysene funka fint på slutten av vinteren, men hadde visst tatt en forlenget sommerferie. Som sagt, så gjort, så jeg fikla med lysene både vel og lenge. Regla den dagen endte med at jeg fikk, omsider og totalt "tilfeldig", lys i de innerste lyktene på USA-fronten. Jeg gav opp for dagen. Men først kom jeg på at jeg har holdt på så mye med tenninga og lys at jeg skulle sjekke om jeg hadde strøm osv. Bilen starta IKKE. Nice to know siden jeg skulle kjøre til jobb klokka fire den natta. Så satte på laderen og tok kveld.

Når jeg så skal kjøre til jobb er det F.. ikke start å få på bilen. Voltmeteret i bilen forteller meg at det ikke akkurat er godt med strøm så antok derfor at batteriet var dårlig. Det er jo tross alt ikke nytt lenger.. Så brukte noen trøstetimer på å fikle med lysene igjen.. Bytta pærer og fikk lys i den ENE lykta.. 5 av 6 lyser nå! Det går riktig vei om ikke annet. Får trekke nye ledninger en dag og se om det hjelper. Det burde det!

I dag fikk jeg nytt batteri og tenkte at det var en fin anledning til å skru av batterikassa og rengjøre den og lakkere den svart. Hadde en følelse av at det ville bli vesentlig penere med svart enn ubehandla metall som er skittent og jævlig.. True that! Ble mye bedre! Så da var det bare å hive på plass batteriet og starte bilen. Omsider!

Niks.. Not so fast there! Ikke F om den ville starte. Så da var det å tenke seg gjennom ting. Alt foruten tennspolen ble bytta på tenningsdelen i vår. Bensinfilter også. Motoren går rundt, men vil ikke starte. Bensinpumpa? Jepp! Etter litt forsking, og irritasjonsmomentet i venstre hjulbue bak (kommer til den) så ser det ut til at det er helt stein dødt. Så da får man bare få tak i ei ny pumpe da.. :roll:

Hadde trivelig besøk i garasjen i kveld også! Får tulle meg oppover til Namsos så vi får et aldri så lite dekkspark-treff i garasjen din en dag også, Stein Are!

Bestiller pumpe i mårra så skal den visst være på plass på fredag. Men den der greia i hjulbuen har irritert meg. Ikke skjønt hva det kan være, men nå har jeg jo lært noe nytt. Eller flere nye ting egentlig. Både hva det er, hva den gjør og at min er dårlig.. Et lite kindereggtilfelle her en sen onsdagskveld med andre ord. Men dæææven for en pris på den tilsynelatende simple tingen. Er det vanlig norsk pris på en sånn bensinakkumulator? Nesten 2000? Fant i full fart bare ei side som solgte rett type i landet (sikkert fler men) og de skulle ha 1790,- for en.. :shock:
Blir den bytta? Ja! Venter jeg litt med å kjøpe en sånn? ..venter iallefall til neste lønning :? Mysteriet, og kilden til flere symptomer (bl.a. tungstarta når varm), er iallefall løst og klarlagt.

Ingen bilder nå, det får jeg ta plutselig. Måtte bare kjapt oppdatere før det havner i glemmeboka.. :lol:
1966 96 Totakt
1978 99 Turbo

Brukeravatar
Jensabo
Innlegg: 112
Registrert: 11 des 2012, 22:54
Sted: Sykkylven
Kontakt:

Re: 1978 99 Turbo

Legg innav Jensabo » 28 aug 2014, 07:56

Ligger ikke bensinpumpa din i tanken? Jeg ville prøvd å ta den ut og rense silen (blir litt dritt i tanken med åra). Så ville jeg koble strøm rett på pumpen for å sjekke om den starter. Gjør den det da og ikke når du prøver å starte bilen ville jeg sjekket releet.
Akkumulatoren sin hovedoppgave er vel å opprettholde et visst trykk i systemet slik at pumpa slipper å pumpe frem bensin hver gang, men man skal vel få start om den er defekt, tar bare litt mer tid? (er ikke heeelt sikker på denne :-)
-78 Saab 99 turbo

Brukeravatar
Jokke900
Innlegg: 1215
Registrert: 03 nov 2012, 01:39
Sted: Skogn
Kontakt:

Re: 1978 99 Turbo

Legg innav Jokke900 » 28 aug 2014, 12:02

Jensabo skrev:Ligger ikke bensinpumpa din i tanken?


Joda, den ligger i tanken. Jeg bare klarte ikke å finne ut hva den "sylinderen" på venstresida av tanken var før etter ei stund :lol:


Jensabo skrev:Jeg ville prøvd å ta den ut og rense silen (blir litt dritt i tanken med åra). Så ville jeg koble strøm rett på pumpen for å sjekke om den starter. Gjør den det da og ikke når du prøver å starte bilen ville jeg sjekket releet.


Det kan sikkert være en idé å rense sila i samme slengen som jeg bytter pumpa, så jeg tipper jeg gjør det. Har sjekka pumpa og dobbeltsjekka relé og er rimelig hellig overbevist og sikker på at det er pumpa som har sagt takk og farvel. Pumpe er bestilt og jeg bytter i mårra (planen iallefall)

Jensabo skrev:Akkumulatoren sin hovedoppgave er vel å opprettholde et visst trykk i systemet slik at pumpa slipper å pumpe frem bensin hver gang, men man skal vel få start om den er defekt, tar bare litt mer tid? (er ikke heeelt sikker på denne :-)

Jeg får start, det er ikke akkumulatoren som er hovedproblemet. Men jeg har lenge hatt dette problemet også. Og det har ikke så mye å si, utover for batteriet og kanskje til dels startmotor sin del, men det er fryktelig irriterende! Har også slitt med hosting og småfusking det siste året. Har bytta alt annet og problemet er mer eller mindre borte, men stadig hoster den av og til ved kraftige pådrag. Det kan nok også relateres til akkumulator og kanskje til dels pumpe.. Litt morsomt å skru og fikle på 99:an igjen, selv om jeg egentlig ikke har tid og i tillegg MÅ ettersom det for øyeblikket er min bruksbil og kona bruker 9-5an.. :roll:

Batteriboksen ble litt finere nå..
Bilde

Sitter litt penere der :mrgreen:
Bilde

Nøkkelen til bilen har fått seg ny kompis også!
Bilde
1966 96 Totakt
1978 99 Turbo

Brukeravatar
Jokke900
Innlegg: 1215
Registrert: 03 nov 2012, 01:39
Sted: Skogn
Kontakt:

Re: 1978 99 Turbo

Legg innav Jokke900 » 30 aug 2014, 17:39

:shock:











:oops:

















:roll:


Skjemmes litt samtidig som jeg egentlig føler jeg kan forsvare det, men likevel ikke. Faen..

Den gode nyheten er at bilen fungerer bra igjen! :D Den dårlige er at jeg har bestilt og betalt for ei pumpe. Som var feil, og som jeg har bestilt erstatning til som er rett (etter at jeg fant delenummer selv). Og nå når det ikke var pumpa som var synderen ( :oops: ) men den ene kabelskoa under reléet så har jeg jo fint lite utbytte av pumpe i det hele tatt.

Jeg VET jo at sikringsboksrelaterte feil er årsaken til 8-9 av 10 feil på 99. Det har jeg blitt fortalt, har jeg lest om og er generelt vel vitende om. Likevel klarte jeg da altså å feilsøke dithen at det var pumpa i kampens stress og hete. Reléet funka og blablabla, Jokke glemte å sjekke spenninga inn på pumpa, blablabla, flau. Jess, you may laugh now.. :cry:

Men jeg har jo da likevel konkludert med at akkumulatoren hadde hatt veldig godt av en arvtaker så det spørs om jeg ikke "endrer" bestillinga og behovet fra pumpe til akkumulator..

Forresten! Jeg sliter med at lufttillsatssliden (som vel er kaldstartsventilen) sitter noe slakt og av og til sklir løst og opp slik at bilen kutter om den frikobles og skal putre på tomgang.. Noen som vil anbefale ei løsning eller skal jeg bare go creative on the shit?
1966 96 Totakt
1978 99 Turbo

Brukeravatar
Stein Are
Innlegg: 916
Registrert: 07 nov 2012, 09:05
Kontakt:

Re: 1978 99 Turbo

Legg innav Stein Are » 30 aug 2014, 18:24

Ah, kjipo! Men som aktiv tilskuer til feilsøkinga var det jo lett å si at det var pumpa da det ikke var lyd i den.
Kult at bilen går uansett!
Saab 96 1962-Saab 900 1990

Brukeravatar
Henning
Innlegg: 2989
Registrert: 28 okt 2012, 17:51
Sted: Nesodden
Kontakt:

Re: 1978 99 Turbo

Legg innav Henning » 30 aug 2014, 19:17

Det fine er at du aldri gjør den feilen igjen!! Og neste gang pumpa ryker har du ny på hylla, dessuten har du fått fikset problemet. Kinderegg spør du meg:)


Sent from my iPhone using Tapatalk
Saab 92B 1955(X) / Saab 95 1971(DEN BLÅ!) / Saab 9-3t 2003 (dritbil) / Kawasaki 750 cafe Racer / BMW f650GS

Brukeravatar
Jensabo
Innlegg: 112
Registrert: 11 des 2012, 22:54
Sted: Sykkylven
Kontakt:

Re: 1978 99 Turbo

Legg innav Jensabo » 09 sep 2014, 12:56

Hvilket nr er det på bensinakkumulatoren (eller hva det nå heter på norsk) du bestilte?
Ser at det er forskjellige Bosh nr. på disse:

Fuel accumulator:
Up to and mcI. 1977 model: 0 438 170 001
1978 model: 0 438 170 014
As from 1979 model: 0 438 170 010

Er det slik at 1979 modellen er en (bedre) erstatning for 1978 modellen?? Vet du? :)

Min er tungstartet når den er lunken så går utifra at det er denne som er problemet.
-78 Saab 99 turbo

Brukeravatar
kanonjon
Innlegg: 1055
Registrert: 03 nov 2012, 20:35
Sted: Arendal
Kontakt:

Re: 1978 99 Turbo

Legg innav kanonjon » 09 sep 2014, 16:17

Ingen mulighet å renovere disse?


Gå tilbake til «Biler og prosjekter»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest