Side 2 av 2

Re: 900 '97 starter, starter ikke....

Lagt inn: 17 feb 2013, 22:03
av pål
bilen har en 2.0 i motor, dritten starter ikke heller når den er kald.. :cry:

Re: 900 '97 starter, starter ikke....

Lagt inn: 17 feb 2013, 22:09
av 900C-LPG
Ta så å kontroler insiden av fordelerlokket og muligens at den SAABen 900 NG har en gnist, men at den ær for dårlig til å la motoren virke fordi fordelerlokket og/eler fordelerarmen ær oksidert. Disse delene ær ikke dyre og pass på, hvis du skifter den, at du setter ledningen tilbake på rett plass på en ny fordelerlokk.
Lykke til med det! ;)

Re: 900 '97 starter, starter ikke....

Lagt inn: 19 feb 2013, 17:53
av pål
Nå lukter det snart dynamitt.... :twisted: altså , skiftet giveren, bensin pumpa, skiftet fordelerlokk, osv...bilen tenner og prøver men går ikke, har prøvd med start gass... da går skiten,,, :shock: , bør vel være noe med bensin tilførselen, men bensina kommer frem, sjekka det ved hurtigkobblingene på motoren, har også løsnet og smørt alle strømtliførslene på dysene,.....hva kan det være? :ugeek:

Re: 900 '97 starter, starter ikke....

Lagt inn: 19 feb 2013, 21:43
av Eirik
Et "dumt" spørsmål: Startsperre-dioden blinker ikke?

Re: 900 '97 starter, starter ikke....

Lagt inn: 19 feb 2013, 21:56
av pål
føler ikke noe er dumt her--- :shock: så, hva er start sperre dioden?

900 '97 starter, starter ikke....

Lagt inn: 20 feb 2013, 00:05
av Eirik
Jeg vet ikke om din bil har startsperre, men jeg tror det(?) det er vel en rød liten lampe som blinker oppå dashbordet når startsperre er aktivert (den er ihvertfall der på 9000). Den er aktivert når bilen er låst, og aktiveres vel også etter er gitt antall sekunder fra nøkkel tas ut av låsen. Skal ikke være et problem om du låser og låser opp bilen før du prøver å starte den. Du har sikkert allerede gjort det, men har hørt om flere som ikke får start etter at bilen har stått ulåst noen dager i garasjen :-)

Jeg må ærlig innrømme jeg ikke kjenner godt nok til hvilke 900 som har det slik, men regner med at alle tips er bedre enn ingen :-)

Re: 900 '97 starter, starter ikke....

Lagt inn: 20 feb 2013, 07:34
av 900C-LPG
Aha (Neida, ikke den tidligere popgruppen!) ;) og det kommer ikke bensin ved insprøytingsventilene og da kunne det hva Eirik skriver stemme.
Det med gamle alarmsystemer og/eller startsperrer gir ofetere problemer i SAABer. Disse systemene er ofte, men ikke altid fra merket EAGLE. I en SAAB 900 NG sitter, hvis jeg har det rett, "ECUen" til startsperren/alarmen under førersetet og koblingen kjer med en gul bred elektrisk kobling, med 2 lager med elektriske tråder. Det finnes spesielle koblinger til å lage en by-pass, men det er sånt at det finnes forskjellige koblinger. Disse kblingen er montert i biler hvor det ikke er montert en startsperre og/eller alarmsystem.

En en annen årsak at du ikke får bensin fram på den rette plassen kunne også bli forårsaket på grunn av en defekt relais og/eller at ECUen til bensinsystemet er defect. Som siste kunne det også være en problem i en eleer flesre elketriske tråder, men det er noe som kunnen hende, men som ikke er det første mann måtte tenke på.

Det første va jeg nå hadde prøvd er å måle hva relaiset gjør eller å skifte den. Men pass på med relaiset, den har 5 elektriske tilkoblinger, men er desuten anderledes enn de fleste relaiser med 5 tilkoblinger og hvirker anderledes! Hvis du skifter relaiset må du sørge for å ha et relais som har de koblingen som det originale relaiset.

Ett "normalt" relais med 5 tilkoblinger har nummerene:

30
85
86
87
87a

Ett relais for bensinsytemet har numerene:

30
85
86
87
87b

Bensinpumpen har sitt relais, insprøytingsventilen har sitt egen relais og jeg tror disse relaisene sitter bak/under dashbordet på en SAAB 900 NG, men eksakt hvor vet jeg ikke.