Startproblemer

For alle diskusjoner vedrørende OG900.
saabmannen
Innlegg: 15
Registrert: 21 mai 2013, 18:43
Kontakt:

Startproblemer

Legg innav saabmannen » 29 jan 2016, 22:40

Hei!
Har en 93 mod. 2,1 liter som ikke vil starte. Trenger tips! Har skiftet fordelerlokk, rotor, coil, tenningsmodul, hjerne, veivakselgiver og remhjul. Har forsøkt å gi den startgass uten resultat. Bilen har stort friskt batteri, så det er ikke der feilen ligger. Bilen tenner på en eller to sylindere innimellom, andre ganger virker det som den tenner "baklengs". "Den holder igjen", for så å kjøre på starter uten å tenne. Kan det være bakstykket til tenningslås? Tar imot alle tips med takk! Dette er min bruksbil om vinteren, cab om sommeren. ;)

Brukeravatar
kanonjon
Innlegg: 1055
Registrert: 03 nov 2012, 20:35
Sted: Arendal
Kontakt:

Re: Startproblemer

Legg innav kanonjon » 29 jan 2016, 23:34

Har du sjekka alle pluggene for gnist? Dvs at du tar de ut av motoren og bare jorder pluggene inn til gods og sjekker at alle sammen gnister?
Beveger turtelleren litte gran når du kinner motoren?

Prøv å start motoren uten luftmengdemåleren og se hva som skjer og. Kan hende at de tynne trådene har litt dritt på seg og dermed ikke gi korrekte signaler til ECU. ECUen vil jo gjerne vite hvor mye luft som har passert, og derme så skal bensin tilføyes iht luftmengden.

saabmannen
Innlegg: 15
Registrert: 21 mai 2013, 18:43
Kontakt:

Re: Startproblemer

Legg innav saabmannen » 29 jan 2016, 23:55

Har også skiftet plugger. Brukte pluggledninger fra en annen bil uten forandring. Har tatt av kontakt på luftmassemåler så den skulle gå i nødprogram. Har ikke skiftet fordeler enda, det kommer i morgen. Har ikke tenkt på tur teller, ser på det i morgen. Skal ringe tidligere eier om det kan ha vært alarm i den tidligere. Fikk dette trøbbelet for noen dager siden, da rengjøre jeg rotor og lokk og bilen gikk lurvete etterpå, men startet dagen etter. Neste dag var den like umulig igjen. Kan akslingen i fordelene knekke.. Har prøvd å vri den med fingrene uten å klare det. Takk for tips i kveld, jeg tar kvelden nå men prøver igjen i morgen.

Brukeravatar
kanonjon
Innlegg: 1055
Registrert: 03 nov 2012, 20:35
Sted: Arendal
Kontakt:

Re: Startproblemer

Legg innav kanonjon » 30 jan 2016, 00:34

Ja, da prøver du fordeleren, virker mest logisk isåfall!

Brukeravatar
900C-LPG
Innlegg: 2782
Registrert: 05 nov 2012, 06:35
Sted: Nederland
Kontakt:

Re: Startproblemer

Legg innav 900C-LPG » 30 jan 2016, 08:29

Det med "Bilen tenner på en eller to sylindere innimellom, andre ganger virker det som den tenner "baklengs"", var det også sånn før du skiftet delene som er skiftet eller var det etter du har gjort om å løse problemet? Hvis det ikke var sånn før dus skiftet delene da er mitt første spørsmål": Har du skiftet pluggledningene en for en eller tatt alle med en gang av fordelerlokket og plassert dem på det nye fordelerlokket eller har du plassert den en for en over fra det gamle fordelerlokket til det nye? Og er det allerede skiftet rotorarmen inne i fordelerlokket? Da colien ble skiftet, ble da de elektriske ledningene (alle 3, inklusivt coliledningen, den mellom coilen og fordelerlokket) trykket godt tilbake på coilen? :roll:
Det med hvordan pluggledningene er plassert på et fordelerlokk er noe som av og til blir glemt hvis man skifter et fordelerlokk og da kunne man få effekten som du skrev. Min tip er da for å kontrolere dette/la det her kontroleres. Kunne forkomme at det blir sktiftet deler som er gode. Men deler som fordelerlokk, rotorarm (hvis den allerede ble skiftet), plugger, pluggledninger, coilledningen (mellom coilen og fordelerlokket) og coilen skulle jeg bare la sitte. Disse trenger jo regelmessig skift, også hvis en bilfabrikant sier at det ikie er nødvendig ved normal (liten/stor) service for vedlikehold av en bil. ;)
Født, som Nederlender, i Sarpsborg, bodde til 1980 i Bergen og siden 1980 bor jeg i Nederland.
SAABer jer har (hatt):
1. 136H, 4dørs SAAB 900 GLs Sedan, 1981
2. 205G, 4dørs SAAB 900c Sedan, 1988
3. 257, SAAB 9000 CSE 2.0t Anniversary, 1997

saabmannen
Innlegg: 15
Registrert: 21 mai 2013, 18:43
Kontakt:

Re: Startproblemer

Legg innav saabmannen » 30 jan 2016, 12:08

Har hatt samme problem før og etter skifte av alle deler som er prøvd. Har også tatt hele pakka med pluggledninger og lokk fra en annen lik bil, men med 2,0 motor, uten forandring. Er på tur ut for å skru og lete etter feil nå. Takk for tips og interesse!

saabmannen
Innlegg: 15
Registrert: 21 mai 2013, 18:43
Kontakt:

Re: Startproblemer

Legg innav saabmannen » 30 jan 2016, 16:04

Har brukt litt tid ute med bilen nå. Har tatt fra hverandre div kontakter og satt sammen igjen om det kan være irr og dårlig kontakt noe sted. Har også skiftet fordeler. Tatt ut alle pluggene som var bløte av bensin og kjørt motoren på starteren. Har kraftig gnist på alle fire, i rekkefølge. Bilen starter fortsatt ikke. Skal prøve ei anna bensinpumpe i morgen. Har latt pluggene være ute, og skal tørke dem med skibrenner før jeg setter dem på plass igjen. Noen andre tips der ute?

Brukeravatar
Morten S.
Innlegg: 2430
Registrert: 28 okt 2012, 15:21
Sted: Sandefjord
Kontakt:

Re: Startproblemer

Legg innav Morten S. » 30 jan 2016, 17:09

Jeg har vært ute for at motoren har gått seg så sur at det eneste som har nyttet var å taue den i gang.
Den ene gangen tauet vi flere kilometer før den fyrte.

saabmannen
Innlegg: 15
Registrert: 21 mai 2013, 18:43
Kontakt:

Re: Startproblemer

Legg innav saabmannen » 30 jan 2016, 19:33

Da varmer jeg pluggene så de er tørre først, og så gjør jeg som Morten sier. Er jo det enkleste hvis det virker.!

Brukeravatar
Tore T
Innlegg: 728
Registrert: 04 nov 2013, 11:28
Sted: Kristiansund
Kontakt:

Re: Startproblemer

Legg innav Tore T » 31 jan 2016, 09:33

Er du 100% sikker på at pluggledningene sitter i rett rekkefølge på fordelerlokket ? Fort gjort å bomme... (Snakker av erfaring...)
Uansett, lykke til ! :)
mvh Tore T
---------------------------------------------------
2 x 1971 Saab 96 V4, 2000 Saab 9-3 SE turbo


Gå tilbake til «OG900 (1979-1993)»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 1 gjest